找回密码
 注册

扫一扫,访问微社区

查看: 454|回复: 4

铺铜后发现GND过孔没有和铜皮连接在一起,而是独立的???

[复制链接]

三级会员(30)

Rank: 3Rank: 3Rank: 3

发表于 2019-6-12 16:01 | 显示全部楼层 |阅读模式

EDA365欢迎您登录!

您需要 登录 才可以下载或查看,没有帐号?注册

x
铺铜后发现GND过孔没有和铜皮连接在一起,而是独立的???刚开始以为是设置距离的问题,距离改了半天后,肉眼看不见距离了,板子发板厂加工的时候,人家反馈有问题???哪位大神遇到过这个问题???帮忙一下吧!!!
/ Y/ q! \; \- u+ ?- f# H

四级会员(40)

Rank: 4Rank: 4Rank: 4Rank: 4

发表于 2019-6-12 16:46 | 显示全部楼层
1.首先确定铜箔网络与孔网络是同一网络;0 h2 N9 P# D5 L' P- }
% N) F! d+ X" Q
2.工具/铜箔/铜箔管理器,在铜箔管理器设置铜箔为“pour over all same net oject”
$ j  X5 V" a, l" [ PTGLQ.png
* ?9 a; c1 _. {' j2 M" l
  c/ m+ V5 u  A6 G: D" _

点评

感謝您的指導,小弟是AD新手,學習了  详情 回复 发表于 2019-6-13 05:40
嗯嗯,是这里的问题,改过来了,谢谢大神  详情 回复 发表于 2019-6-12 16:59

三级会员(30)

Rank: 3Rank: 3Rank: 3

 楼主| 发表于 2019-6-12 16:59 | 显示全部楼层
Tony_zhang 发表于 2019-6-12 16:46
* I+ |" o7 E" u/ a" g+ P; B1.首先确定铜箔网络与孔网络是同一网络;
3 e1 i" K& C& @/ K: \7 M8 N" E3 _" [$ {, b9 J
2.工具/铜箔/铜箔管理器,在铜箔管理器设置铜箔为“pour over  ...
- \# h7 _7 D7 f& r7 i3 ]6 d4 }0 e
嗯嗯,是这里的问题,改过来了,谢谢大神
3 Z+ O8 }2 M  R9 P9 i* d" b

四级会员(40)

Rank: 4Rank: 4Rank: 4Rank: 4

发表于 2019-6-12 20:45 | 显示全部楼层

五级会员(50)

Rank: 5

发表于 2019-6-13 05:40 | 显示全部楼层
Tony_zhang 发表于 2019-6-12 16:46
; v  R' t' S% t, j7 y. l5 {1.首先确定铜箔网络与孔网络是同一网络;
; s5 h" e* I! G4 [9 D: ?4 w3 w$ h4 _$ {9 k8 H# i7 x7 Y- G
2.工具/铜箔/铜箔管理器,在铜箔管理器设置铜箔为“pour over  ...
% y  u% w3 P/ c6 s' _4 m
感謝您的指導,小弟是AD新手,學習了
2 M* j! i( O3 P: P5 \) ]0 X; i
您需要登录后才可以回帖 登录 | 注册

本版积分规则

EDA365公众号

关于我们|手机版|EDA365电子论坛网 ( 粤ICP备18020198号 )

GMT+8, 2019-9-18 10:46 , Processed in 0.109375 second(s), 26 queries , Gzip On.

深圳市墨知创新科技有限公司

地址:深圳市南山区科技生态园2栋A座805 电话:19925233282

快速回复 返回顶部 返回列表